24.04.2017

Old versions of WiiDataCapture

WiiDataCapture 2.0

Download WiiDataCapture 2.0

» Compatibility

The WiiDataCapture 2.0 utility runs on Mac OS X v10.4-10.6.

» System Requirements

WiiDataCapture 2.0 requires OSCulator (http://www.osculator.net)!
 
 

WiiDataCapture 1.0

Download WiiDataCapture 1.0

» Compatibility

  • The WiiDataCapture 1.0 utility is ONLY compatible with Mac OS X v10.4.